preloader
blog-post

PHP client: what’s new

Recently we made 2 releases of Manticore PHP client that are both compatible with Manticore Search 5 (if you are using an older version we recommend to upgrade to v5). The new versions introduced the following changes:

To check it out please follow
https://github.com/manticoresoftware/manticoresearch-php

Feel free to ask questions and report bugs.
We well be grateful for Github Stars and your feedback

Great thanks to Gordon Anderson, Marko Milivojevic, nurieff, EvilFreelancer(Paul Zloi), GeaTech and GabrieleG73 for their contribution to the project!

Install Manticore Search

Install Manticore Search